<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Coal Lobbyist Could Be Next EPA Deputy Administrator - via Que2646 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Coal Lobbyist Could Be Next EPA Deputy Administrator - via Que2646 - Newsvine" />
<meta name="description" content="As if Scott Pruitt couldn't do enough damage to the EPA and the environment, now there is this:" />
<meta name="author" content="Que2646" />
<meta name="canonical" content="https://que2646.newsvine.com/_news/2017/03/24/37175149-coal-lobbyist-could-be-next-epa-deputy-administrator" />
<meta name="section" content="{&quot;domainName&quot;:&quot;que2646&quot;,&quot;displayName&quot;:&quot;Que2646&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=local270FF7F9-619C-CCD0-7A2C-987305596ED5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/que2646.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1249737420,&quot;numSeeds&quot;:&quot;329&quot;,&quot;numComments&quot;:&quot;6840&quot;,&quot;numArticles&quot;:&quot;201&quot;,&quot;watchers&quot;:23}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;environment&quot;,&quot;sitePageId&quot;:37175149,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Que2646&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;que2646&quot;,&quot;tags&quot;:[&quot;global-warming&quot;,&quot;coal&quot;,&quot;environment&quot;,&quot;sierra-club&quot;,&quot;james-inhofe&quot;,&quot;clear-skies-act&quot;],&quot;seedSource&quot;:&quot; | Care2 Causes&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="184.51.101.57" />
<meta name="date" content="April 2, 2017, 7:17 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37175149" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=que2646C92A2155-ECFE-75A1-D26E-835239B6A52D.jpg&width=original" />
<meta property="og:url" content="https://que2646.newsvine.com/_news/2017/03/24/37175149-coal-lobbyist-could-be-next-epa-deputy-administrator" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coal Lobbyist Could Be Next EPA Deputy Administrator" />
<meta property="og:description" content="As if Scott Pruitt couldn&#039;t do enough damage to the EPA and the environment, now there is this:" />
<meta property="nv:contentId" content="37175149" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51695" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/9b6e789c322740b918d67273ea5d566758255905.css?v=51695" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/980b0c853bd29a7a081cd16458f765e849433af2.js?v=51695"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/94ab91cd2d47d1834fbc134d2bf3bb4f4a791b6e.css?v=51695" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/68b8b52bc2092f64ea5dc894a90204d0fa57a2d6.js?v=51695"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F24%2F37175149-coal-lobbyist-could-be-next-epa-deputy-administrator&amp;rand=1743979978&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F24%2F37175149-coal-lobbyist-could-be-next-epa-deputy-administrator&amp;rand=1743979978&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=local270FF7F9-619C-CCD0-7A2C-987305596ED5.jpg&amp;width=80"
		data-domain-name="que2646"
		data-display-name="Que2646">
		<img src="https://m.newsvine.com/servista/imagesizer?file=local270FF7F9-619C-CCD0-7A2C-987305596ED5.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://que2646.newsvine.com/" rel="twipsy" title="View Que2646's Column"  data-placement="bottom">
				Que2646			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://climate-change.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;climate-change&quot;,&quot;displayName&quot;:&quot;Climate Change&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/climate-change.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;361&quot;,&quot;articleCount&quot;:&quot;1284&quot;,&quot;seedCount&quot;:&quot;9227&quot;,&quot;memberCount&quot;:&quot;1267&quot;,&quot;description&quot;:&quot;The heat is on!&quot;,&quot;createDate&quot;:1164544500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491086126,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Climate Change"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70"
		data-domain-name="climate-change"
		data-display-name="Climate Change">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://energyinfrastructureclimatescience.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;energyinfrastructureclimatescience&quot;,&quot;displayName&quot;:&quot;Energy Infrastructure and Climate Science&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=timothy-schramE846F63C-D5D5-21D1-3449-35AACB2A95DB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/energyinfrastructureclimatescience.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9093&quot;,&quot;articleCount&quot;:&quot;123&quot;,&quot;seedCount&quot;:&quot;950&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;A new consolidated Nation for AGW\/CC and alternative energy members free of denier and paid fossil fuel industries shills derails.&quot;,&quot;createDate&quot;:1360359420,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491035936,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Energy Infrastructure and Climate Science"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=timothy-schramE846F63C-D5D5-21D1-3449-35AACB2A95DB.jpg&amp;width=70"
		data-domain-name="energyinfrastructureclimatescience"
		data-display-name="Energy Infrastructure and Climate Science">
		<img src="https://m.newsvine.com/servista/imagesizer?file=timothy-schramE846F63C-D5D5-21D1-3449-35AACB2A95DB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://greenpolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;greenpolitics&quot;,&quot;displayName&quot;:&quot;Green Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/greenpolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5025&quot;,&quot;articleCount&quot;:&quot;304&quot;,&quot;seedCount&quot;:&quot;1603&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Discussion group for Green politics, social issues and environmental initiatives.  Reports on the state of participatory democracy, ecology, human rights and world peace. Also: civil liberties, social justice, non-violent action, social enlightenment.&quot;,&quot;createDate&quot;:1276839780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491035936,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Green Politics"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="greenpolitics"
		data-display-name="Green Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11146&quot;,&quot;seedCount&quot;:&quot;81890&quot;,&quot;memberCount&quot;:&quot;2581&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491138983,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://humancaused.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;humancaused&quot;,&quot;displayName&quot;:&quot;Human Caused GLOBAL WARMING&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminateD1470413-6696-61DE-049C-E8BB6A02735B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/humancaused.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7553&quot;,&quot;articleCount&quot;:&quot;201&quot;,&quot;seedCount&quot;:&quot;1171&quot;,&quot;memberCount&quot;:&quot;63&quot;,&quot;description&quot;:&quot;For those who know Global Warming is human caused and to share information on this topic. Deniers NOT accepted into this group.&quot;,&quot;createDate&quot;:1328005560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491035936,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Human Caused GLOBAL WARMING"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminateD1470413-6696-61DE-049C-E8BB6A02735B.jpg&amp;width=70"
		data-domain-name="humancaused"
		data-display-name="Human Caused GLOBAL WARMING">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminateD1470413-6696-61DE-049C-E8BB6A02735B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7419&quot;,&quot;seedCount&quot;:&quot;40273&quot;,&quot;memberCount&quot;:&quot;2330&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491066249,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ObamaVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://okpolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;okpolitics&quot;,&quot;displayName&quot;:&quot;Oklahoma and Kansas Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=que264641722B3D-B110-C3D5-E53B-3F7A45A0DDA9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/okpolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11858&quot;,&quot;articleCount&quot;:&quot;49&quot;,&quot;seedCount&quot;:&quot;146&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;This is a place to discuss and exchange information about politics and issues in Oklahoma and Kansas. Citizens of other states may join.&quot;,&quot;createDate&quot;:1399905300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491064588,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Oklahoma and Kansas Politics"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=que264641722B3D-B110-C3D5-E53B-3F7A45A0DDA9.jpg&amp;width=70"
		data-domain-name="okpolitics"
		data-display-name="Oklahoma and Kansas Politics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=que264641722B3D-B110-C3D5-E53B-3F7A45A0DDA9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11050&quot;,&quot;seedCount&quot;:&quot;85993&quot;,&quot;memberCount&quot;:&quot;2969&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491140160,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://youngrepublicans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;youngrepublicans&quot;,&quot;displayName&quot;:&quot;Republican&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/youngrepublicans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;575&quot;,&quot;articleCount&quot;:&quot;489&quot;,&quot;seedCount&quot;:&quot;1897&quot;,&quot;memberCount&quot;:&quot;48&quot;,&quot;description&quot;:&quot;This is a place for Republicans to get together and discuss relative issues.  It is vital that we are informed citizens.  We have a responsibility to be involved in our government and act to insure that the conservative values that made the GOP great are restored to insure the continued success of the party..&quot;,&quot;createDate&quot;:1169359380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491064588,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Republican"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="youngrepublicans"
		data-display-name="Republican">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://progressiverepublicans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressiverepublicans&quot;,&quot;displayName&quot;:&quot;Republican Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611B83FCC2B-C113-3CDF-6809-95BD1A674485.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressiverepublicans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4161&quot;,&quot;articleCount&quot;:&quot;426&quot;,&quot;seedCount&quot;:&quot;2979&quot;,&quot;memberCount&quot;:&quot;37&quot;,&quot;description&quot;:&quot;This is a Group for Republicans who think government has a proper role in our lives and who are interested in human rights, a clean environment, and a responsive government that uses research, science, and reason in decision making.&quot;,&quot;createDate&quot;:1254957180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491064755,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Republican Progressives"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611B83FCC2B-C113-3CDF-6809-95BD1A674485.jpg&amp;width=70"
		data-domain-name="progressiverepublicans"
		data-display-name="Republican Progressives">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611B83FCC2B-C113-3CDF-6809-95BD1A674485.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://savingourplanet.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;savingourplanet&quot;,&quot;displayName&quot;:&quot;Save Our Environment, Wildlife, &amp; Planet&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/savingourplanet.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4887&quot;,&quot;articleCount&quot;:&quot;904&quot;,&quot;seedCount&quot;:&quot;3769&quot;,&quot;memberCount&quot;:&quot;511&quot;,&quot;description&quot;:&quot;Share information about environmental issues and wildlife conservation. Bring issues that need addressed to public awareness. Be Greener!&quot;,&quot;createDate&quot;:1273389000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491035937,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Save Our Environment, Wildlife, &amp; Planet"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70"
		data-domain-name="savingourplanet"
		data-display-name="Save Our Environment, Wildlife, &amp; Planet">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://teachers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;teachers&quot;,&quot;displayName&quot;:&quot;Teachers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lauhal638A433BD4-1474-6968-71A7-BC8AC8264DD0.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/teachers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;130&quot;,&quot;articleCount&quot;:&quot;646&quot;,&quot;seedCount&quot;:&quot;4079&quot;,&quot;memberCount&quot;:&quot;496&quot;,&quot;description&quot;:&quot;This is a place for teachers, or those interested in the teaching aspect of education, to discuss education related issues, to vent about experiences, or to share ideas through articles, requests, and seeds.&quot;,&quot;createDate&quot;:1162603740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491064588,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Teachers"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lauhal638A433BD4-1474-6968-71A7-BC8AC8264DD0.uncropped.jpg&amp;width=70"
		data-domain-name="teachers"
		data-display-name="Teachers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lauhal638A433BD4-1474-6968-71A7-BC8AC8264DD0.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://cherokee-lodge.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cherokee-lodge&quot;,&quot;displayName&quot;:&quot;The Cherokee Lodge&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cherokee-lodge.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5893&quot;,&quot;articleCount&quot;:&quot;855&quot;,&quot;seedCount&quot;:&quot;2084&quot;,&quot;memberCount&quot;:&quot;134&quot;,&quot;description&quot;:&quot;The Cherokee lodge is for those who want to know and learn more about their Native American heritage.&quot;,&quot;createDate&quot;:1294464300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490373109,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Cherokee Lodge"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=70"
		data-domain-name="cherokee-lodge"
		data-display-name="The Cherokee Lodge">
		<img src="https://m.newsvine.com/servista/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6198&quot;,&quot;seedCount&quot;:&quot;80789&quot;,&quot;memberCount&quot;:&quot;7412&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491141492,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://utilizinggreenenergy.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;utilizinggreenenergy&quot;,&quot;displayName&quot;:&quot;Utilizing Green Energy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/utilizinggreenenergy.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6148&quot;,&quot;articleCount&quot;:&quot;108&quot;,&quot;seedCount&quot;:&quot;635&quot;,&quot;memberCount&quot;:&quot;35&quot;,&quot;description&quot;:&quot;Green Energy - Renewable Energy - Utilization&quot;,&quot;createDate&quot;:1298936460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491054967,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Utilizing Green Energy"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=70"
		data-domain-name="utilizinggreenenergy"
		data-display-name="Utilizing Green Energy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Retired science teacher.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;201 
		Seeds:&nbsp;329 
		Comments:&nbsp;6840 
		Since:&nbsp;Aug 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37175149"><div class="j-article-column c-article-column" 
			data-domain="que2646" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Coal Lobbyist Could Be Next EPA Deputy Administrator" 
			data-content-id="37175149"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Coal Lobbyist Could Be Next EPA Deputy Administrator</h1>

					<div class="j-abuse-reports" data-content-id="37175149">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://que2646.newsvine.com/">Que2646</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.care2.com/causes/coal-lobbyist-could-be-next-epa-deputy-administrator.html">| Care2 Causes</a></span>
						</div>
			<div class="c-dateline">Seeded on Fri Mar 24, 2017 9:31 AM</div>

			<div class="c-tags"><ul><li><a href="/global-warming" rel="tag">global-warming</a></li><li><a href="/coal" rel="tag">coal</a></li><li><a href="/environment" rel="tag">environment</a></li><li><a href="/sierra-club" rel="tag">sierra-club</a></li><li><a href="/james-inhofe" rel="tag">james-inhofe</a></li><li><a href="/clear-skies-act" rel="tag">clear-skies-act</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="5" data-content-id="37175149"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Que2646" data-content-type="" data-domain-name="que2646" data-content-id="37175149" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=que2646C92A2155-ECFE-75A1-D26E-835239B6A52D.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>As if Scott Pruitt couldn't do enough damage to the EPA and the environment, now there is this:</p>
<blockquote>
<p>President&nbsp;<a href="http://www.ecowatch.com/trump-watch/">Donald Trump</a>, who signed an&nbsp;<a href="https://www.whitehouse.gov/the-press-office/2017/01/28/executive-order-ethics-commitments-executive-branch-appointees" target="_blank">executive order</a>&nbsp;in January to curtail lobbying influence in government, is expected to name a&nbsp;<a href="http://www.ecowatch.com/tag/coal">coal</a>&nbsp;lobbyist as the new deputy administrator to the U.S. Environmental Protection Agency (<a href="http://www.ecowatch.com/tag/epa">EPA</a>).</p>
<p>The president is likely tapping Andrew Wheeler, a registered lobbyist for&nbsp;<a href="http://www.murrayenergycorp.com/" target="_blank">Murray Energy</a>, to be the No. 2 official at the EPA under head&nbsp;<a href="http://www.ecowatch.com/tag/scott-pruitt" target="_blank">Scott Pruitt</a>.</p>
<p>Murray Energy is the largest coal mining company in the nation and has&nbsp;<a href="http://www.ecowatch.com/24-states-sue-obama-over-clean-power-plan-1882111429.html">sued the Obama administration</a>&nbsp;multiple times over environmental regulations.</p>
<p>The selection of Wheeler further cements the administration&rsquo;s hostility toward the EPA, which stands to lose about a third of its $8.1 billion budget under the president&rsquo;s<a href="http://www.ecowatch.com/trump-budget-cuts-epa-2316649890.html">&nbsp;2018 budget proposal</a>.</p>
<p>&ldquo;Donald Trump and Scott Pruitt would have picked a chunk of coal for this position if they could have, but Wheeler is the next most toxic option.&rdquo; &nbsp;-Coequyt of the Sierra Club, said.</p>
</blockquote></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://climate-change.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;climate-change&quot;,&quot;displayName&quot;:&quot;Climate Change&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/climate-change.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;361&quot;,&quot;articleCount&quot;:&quot;1284&quot;,&quot;seedCount&quot;:&quot;9227&quot;,&quot;memberCount&quot;:&quot;1267&quot;,&quot;description&quot;:&quot;The heat is on!&quot;,&quot;createDate&quot;:1164544500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491086126,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70"
		data-domain-name="climate-change"
		data-display-name="Climate Change">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://climate-change.newsvine.com/" class="c-group-name">Climate Change</a></li><li class="">
	<a href="https://energyinfrastructureclimatescience.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;energyinfrastructureclimatescience&quot;,&quot;displayName&quot;:&quot;Energy Infrastructure and Climate Science&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=timothy-schramE846F63C-D5D5-21D1-3449-35AACB2A95DB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/energyinfrastructureclimatescience.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9093&quot;,&quot;articleCount&quot;:&quot;123&quot;,&quot;seedCount&quot;:&quot;950&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;A new consolidated Nation for AGW\/CC and alternative energy members free of denier and paid fossil fuel industries shills derails.&quot;,&quot;createDate&quot;:1360359420,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491035936,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=timothy-schramE846F63C-D5D5-21D1-3449-35AACB2A95DB.jpg&amp;width=70"
		data-domain-name="energyinfrastructureclimatescience"
		data-display-name="Energy Infrastructure and Climate Science">
		<img src="https://m.newsvine.com/servista/imagesizer?file=timothy-schramE846F63C-D5D5-21D1-3449-35AACB2A95DB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://energyinfrastructureclimatescience.newsvine.com/" class="c-group-name">Energy Infrastructure and Climate Science</a></li><li class="">
	<a href="https://ec-news.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ec-news&quot;,&quot;displayName&quot;:&quot;Energy, Climate, &amp; News&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=wythe1E533C287-6059-DBD6-1C9D-6530AD6C997C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/ec-news.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4523&quot;,&quot;articleCount&quot;:&quot;122&quot;,&quot;seedCount&quot;:&quot;999&quot;,&quot;memberCount&quot;:&quot;56&quot;,&quot;description&quot;:&quot;The Eye of the Storm&amp;amp;mdash;Coal, Oil, Climate, &amp;amp;amp; Alternative Energy&quot;,&quot;createDate&quot;:1264140120,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491084259,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=wythe1E533C287-6059-DBD6-1C9D-6530AD6C997C.jpg&amp;width=70"
		data-domain-name="ec-news"
		data-display-name="Energy, Climate, &amp; News">
		<img src="https://m.newsvine.com/servista/imagesizer?file=wythe1E533C287-6059-DBD6-1C9D-6530AD6C997C.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://ec-news.newsvine.com/" class="c-group-name">Energy, Climate, & News</a></li><li class="">
	<a href="https://greenpolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;greenpolitics&quot;,&quot;displayName&quot;:&quot;Green Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/greenpolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5025&quot;,&quot;articleCount&quot;:&quot;304&quot;,&quot;seedCount&quot;:&quot;1603&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Discussion group for Green politics, social issues and environmental initiatives.  Reports on the state of participatory democracy, ecology, human rights and world peace. Also: civil liberties, social justice, non-violent action, social enlightenment.&quot;,&quot;createDate&quot;:1276839780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491035936,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="greenpolitics"
		data-display-name="Green Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://greenpolitics.newsvine.com/" class="c-group-name">Green Politics</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11146&quot;,&quot;seedCount&quot;:&quot;81890&quot;,&quot;memberCount&quot;:&quot;2581&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491138983,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://humancaused.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;humancaused&quot;,&quot;displayName&quot;:&quot;Human Caused GLOBAL WARMING&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminateD1470413-6696-61DE-049C-E8BB6A02735B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/humancaused.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7553&quot;,&quot;articleCount&quot;:&quot;201&quot;,&quot;seedCount&quot;:&quot;1171&quot;,&quot;memberCount&quot;:&quot;63&quot;,&quot;description&quot;:&quot;For those who know Global Warming is human caused and to share information on this topic. Deniers NOT accepted into this group.&quot;,&quot;createDate&quot;:1328005560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491035936,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminateD1470413-6696-61DE-049C-E8BB6A02735B.jpg&amp;width=70"
		data-domain-name="humancaused"
		data-display-name="Human Caused GLOBAL WARMING">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminateD1470413-6696-61DE-049C-E8BB6A02735B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://humancaused.newsvine.com/" class="c-group-name">Human Caused GLOBAL WARMING</a></li><li class="">
	<a href="https://obama.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama&quot;,&quot;displayName&quot;:&quot;ObamaVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;661&quot;,&quot;articleCount&quot;:&quot;7419&quot;,&quot;seedCount&quot;:&quot;40273&quot;,&quot;memberCount&quot;:&quot;2330&quot;,&quot;description&quot;:&quot;A place to discuss, debate and shape the Presidency of the 44th President of the United States, Barack Obama.&quot;,&quot;createDate&quot;:1171243680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491066249,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70"
		data-domain-name="obama"
		data-display-name="ObamaVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah94CC035A-58D5-ED2D-716B-7658AF296759.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://obama.newsvine.com/" class="c-group-name">ObamaVine</a></li><li class="">
	<a href="https://okpolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;okpolitics&quot;,&quot;displayName&quot;:&quot;Oklahoma and Kansas Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=que264641722B3D-B110-C3D5-E53B-3F7A45A0DDA9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/okpolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11858&quot;,&quot;articleCount&quot;:&quot;49&quot;,&quot;seedCount&quot;:&quot;146&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;This is a place to discuss and exchange information about politics and issues in Oklahoma and Kansas. Citizens of other states may join.&quot;,&quot;createDate&quot;:1399905300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491064588,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=que264641722B3D-B110-C3D5-E53B-3F7A45A0DDA9.jpg&amp;width=70"
		data-domain-name="okpolitics"
		data-display-name="Oklahoma and Kansas Politics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=que264641722B3D-B110-C3D5-E53B-3F7A45A0DDA9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://okpolitics.newsvine.com/" class="c-group-name">Oklahoma and Kansas Politics</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11050&quot;,&quot;seedCount&quot;:&quot;85993&quot;,&quot;memberCount&quot;:&quot;2969&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491140160,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://youngrepublicans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;youngrepublicans&quot;,&quot;displayName&quot;:&quot;Republican&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/youngrepublicans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;575&quot;,&quot;articleCount&quot;:&quot;489&quot;,&quot;seedCount&quot;:&quot;1897&quot;,&quot;memberCount&quot;:&quot;48&quot;,&quot;description&quot;:&quot;This is a place for Republicans to get together and discuss relative issues.  It is vital that we are informed citizens.  We have a responsibility to be involved in our government and act to insure that the conservative values that made the GOP great are restored to insure the continued success of the party..&quot;,&quot;createDate&quot;:1169359380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491064588,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="youngrepublicans"
		data-display-name="Republican">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://youngrepublicans.newsvine.com/" class="c-group-name">Republican</a></li><li class="">
	<a href="https://progressiverepublicans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;progressiverepublicans&quot;,&quot;displayName&quot;:&quot;Republican Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry611B83FCC2B-C113-3CDF-6809-95BD1A674485.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/progressiverepublicans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4161&quot;,&quot;articleCount&quot;:&quot;426&quot;,&quot;seedCount&quot;:&quot;2979&quot;,&quot;memberCount&quot;:&quot;37&quot;,&quot;description&quot;:&quot;This is a Group for Republicans who think government has a proper role in our lives and who are interested in human rights, a clean environment, and a responsive government that uses research, science, and reason in decision making.&quot;,&quot;createDate&quot;:1254957180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491064755,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry611B83FCC2B-C113-3CDF-6809-95BD1A674485.jpg&amp;width=70"
		data-domain-name="progressiverepublicans"
		data-display-name="Republican Progressives">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry611B83FCC2B-C113-3CDF-6809-95BD1A674485.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://progressiverepublicans.newsvine.com/" class="c-group-name">Republican Progressives</a></li><li class="">
	<a href="https://republiconwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;republiconwatch&quot;,&quot;displayName&quot;:&quot;RepubliCON Watch&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/republiconwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5104&quot;,&quot;articleCount&quot;:&quot;3058&quot;,&quot;seedCount&quot;:&quot;28519&quot;,&quot;memberCount&quot;:&quot;762&quot;,&quot;description&quot;:&quot;Expose the shady dealings, lies, cover-ups and hypocrisy of the Republican Party, Tea Party, and their right wing pundits. The time to send the TGOP to the land of the Whigs is now!&quot;,&quot;createDate&quot;:1278574320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491069285,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=70"
		data-domain-name="republiconwatch"
		data-display-name="RepubliCON Watch">
		<img src="https://m.newsvine.com/servista/imagesizer?file=feliznavidad3C496221-DA5B-F6B2-55FC-18F4A7A9166A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://republiconwatch.newsvine.com/" class="c-group-name">RepubliCON Watch</a></li><li class="">
	<a href="https://savingourplanet.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;savingourplanet&quot;,&quot;displayName&quot;:&quot;Save Our Environment, Wildlife, &amp; Planet&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/savingourplanet.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4887&quot;,&quot;articleCount&quot;:&quot;904&quot;,&quot;seedCount&quot;:&quot;3769&quot;,&quot;memberCount&quot;:&quot;511&quot;,&quot;description&quot;:&quot;Share information about environmental issues and wildlife conservation. Bring issues that need addressed to public awareness. Be Greener!&quot;,&quot;createDate&quot;:1273389000,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491035937,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70"
		data-domain-name="savingourplanet"
		data-display-name="Save Our Environment, Wildlife, &amp; Planet">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate718C8431-D824-AB41-E98E-DEF8C5492997.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://savingourplanet.newsvine.com/" class="c-group-name">Save Our Environment, Wildlife, & Planet</a></li><li class="">
	<a href="https://teachers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;teachers&quot;,&quot;displayName&quot;:&quot;Teachers&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lauhal638A433BD4-1474-6968-71A7-BC8AC8264DD0.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/teachers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;130&quot;,&quot;articleCount&quot;:&quot;646&quot;,&quot;seedCount&quot;:&quot;4079&quot;,&quot;memberCount&quot;:&quot;496&quot;,&quot;description&quot;:&quot;This is a place for teachers, or those interested in the teaching aspect of education, to discuss education related issues, to vent about experiences, or to share ideas through articles, requests, and seeds.&quot;,&quot;createDate&quot;:1162603740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491064588,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lauhal638A433BD4-1474-6968-71A7-BC8AC8264DD0.uncropped.jpg&amp;width=70"
		data-domain-name="teachers"
		data-display-name="Teachers">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lauhal638A433BD4-1474-6968-71A7-BC8AC8264DD0.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://teachers.newsvine.com/" class="c-group-name">Teachers</a></li><li class="c-hide">
	<a href="https://cherokee-lodge.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;cherokee-lodge&quot;,&quot;displayName&quot;:&quot;The Cherokee Lodge&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/cherokee-lodge.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5893&quot;,&quot;articleCount&quot;:&quot;855&quot;,&quot;seedCount&quot;:&quot;2084&quot;,&quot;memberCount&quot;:&quot;134&quot;,&quot;description&quot;:&quot;The Cherokee lodge is for those who want to know and learn more about their Native American heritage.&quot;,&quot;createDate&quot;:1294464300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1490373109,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=70"
		data-domain-name="cherokee-lodge"
		data-display-name="The Cherokee Lodge">
		<img src="https://m.newsvine.com/servista/imagesizer?file=knowlton-rangersA3825986-6F9B-CD81-9FFB-01B18367C889.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://cherokee-lodge.newsvine.com/" class="c-group-name">The Cherokee Lodge</a></li><li class="c-hide">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6198&quot;,&quot;seedCount&quot;:&quot;80789&quot;,&quot;memberCount&quot;:&quot;7412&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1491141492,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li><li class="c-hide">
	<a href="https://utilizinggreenenergy.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;utilizinggreenenergy&quot;,&quot;displayName&quot;:&quot;Utilizing Green Energy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/utilizinggreenenergy.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6148&quot;,&quot;articleCount&quot;:&quot;108&quot;,&quot;seedCount&quot;:&quot;635&quot;,&quot;memberCount&quot;:&quot;35&quot;,&quot;description&quot;:&quot;Green Energy - Renewable Energy - Utilization&quot;,&quot;createDate&quot;:1298936460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491054967,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=70"
		data-domain-name="utilizinggreenenergy"
		data-display-name="Utilizing Green Energy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourse78702DC6-DCBB-91C1-A877-ECF0050905F7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://utilizinggreenenergy.newsvine.com/" class="c-group-name">Utilizing Green Energy</a></li><li class="j-more c-more"><a href="#show_more">2 more&hellip;</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37175149" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1491142666 -->